Announcement

Collapse
No announcement yet.

Forum Restored!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Double Edge
    replied
    WAB be gone a long time :'(

    Leave a comment:


  • bbvet
    replied
    Glad to see the WAB and our Battleship Board up and running again!!! If anyone has an answer as to what caused the crash (I've heard rumors...) please post it!

    Hank

    Leave a comment:


  • bbvet
    replied
    Pluto SHOULD be a planet and WAB should be UP & RUNNING!

    Congratulations to the team!!!!

    Leave a comment:


  • bolo121
    replied
    Huzzah!
    I was thinking that the plug had been pulled permanently.
    Glad to see the Wab back

    Leave a comment:


  • chanjyj
    replied
    Finally, finally.

    Leave a comment:


  • Bigfella
    replied
    Thank you Chris, thank you Rochen.

    I just sent a private message out today to another Wabber asking if he knew whether the forum was a goner. I really have missed this place.

    Leave a comment:


  • Monash
    replied
    Yeah! Glad to be back. But I seem to only be able to 'reply with quote'. None-the- less hope everyone has is well and has fared better than the Forum itself has over the past few weeks.

    Check that "reply' just magically appeared after I posted.

    Leave a comment:


  • popillol
    replied
    Can the administrators please tell what is my IP showing?

    Leave a comment:


  • JAD_333
    replied
    Thanks, Chris. And you too, Top.

    Leave a comment:


  • popillol
    replied
    *** HAPPY ***
    But, are all the posts from 10th June lost? :'(

    Don't we get a title for reaching 100 posts?? *** not good ***

    Leave a comment:


  • tbm3fan
    replied
    Originally posted by Squirrel View Post
    Friggin sweet!

    I worried for a few days that maybe I "didn't get the memo."

    I thought the same thing when I saw the yellow page saying "account suspended"

    Leave a comment:


  • DonBelt
    replied
    Bb 59

    Maybe there are a few bugs still, it won't let me upload more than one picture.:red:

    Leave a comment:


  • Oracle
    replied
    Sweet. A big thanks to the team @ Rochen.

    Leave a comment:


  • Officer of Engineers
    replied
    Happy Birthday, Glenmongie is on special for July.

    Leave a comment:


  • DonBelt
    replied
    I had hoped when I got a birthday email from WAB that it meant things were back up and running. Couldn't ask for a better 50th birthday present. Well, I could, but I probably wouldn't get it and having the Board back is pretty sweet.

    Leave a comment:

Working...
X