Announcement

Collapse
No announcement yet.

Forum Restored!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Double Edge View Post

    I don't see any way to remove email address. There is a field below the handle name that asks to re-enter it but that does not take.
    It's the handle name field you mentioned. Remove all characters from that field.
    My fellow Americans, our long national nightmare is over.

    Comment


    • Originally posted by Cruiser View Post
      I think I like the new format. I especially like that we can now "Like" a post. I also like that the site seems to be getting a second wind. Hoping for the best. Oh, and a hearty "Thanks" to all involved!
      My feelings exactly. And thanks!
      My fellow Americans, our long national nightmare is over.

      Comment


      • Originally posted by TopHatter View Post

        It's the handle name field you mentioned. Remove all characters from that field.
        Ahh, imagine my surprise as i deleted the handle name to see revealed underneath 'enter email address'. Left it blank.

        Chose a different style and it took.

        Except i'm not noticing any difference.

        Cool blue or default vb5 style looks the same as whatever the default style is.

        Logged out and back too. No difference.

        Comment


        • Originally posted by Double Edge View Post

          Ahh, imagine my surprise as i deleted the handle name to see revealed underneath 'enter email address'. Left it blank.

          Chose a different style and it took.

          Except i'm not noticing any difference.

          Cool blue or default vb5 style looks the same as whatever the default style is.

          Logged out and back too. No difference.
          Huh, maybe I'm fooling myself lol.

          Do any of the other themes look halfway decent?
          My fellow Americans, our long national nightmare is over.

          Comment


          • Originally posted by TopHatter View Post

            Huh, maybe I'm fooling myself lol.

            Do any of the other themes look halfway decent?
            Themes does not work, selecting Dark or Black & red shows no difference for me.

            Comment


            • I must say as (really) happy as I am with the new lease of life WAB has received I am curious. Why now? After all these years of apparent neglect what changed and who do I send a Christmas card to?
              If you are emotionally invested in 'believing' something is true you have lost the ability to tell if it is true.

              Comment


              • Originally posted by Double Edge View Post

                Themes does not work, selecting Dark or Black & red shows no difference for me.
                I'm at a loss for why you're unable to change themes. I'll bring it up to Chris though.
                My fellow Americans, our long national nightmare is over.

                Comment


                • Originally posted by Monash View Post
                  I must say as (really) happy as I am with the new lease of life WAB has received I am curious. Why now? After all these years of apparent neglect what changed and who do I send a Christmas card to?
                  You can send that Christmas card to Chris at Rochen Inc

                  As for the why, I have no idea....
                  My fellow Americans, our long national nightmare is over.

                  Comment


                  • Originally posted by TopHatter View Post

                    I'm at a loss for why you're unable to change themes. I'll bring it up to Chris though.
                    You're an admin so it works for you. Digging around this is what i found

                    You had AdminCP > Settings > Options > Style Options > Allow Users to Change Styles set to No, so the only style they could view was the one you had set for the default (your style). I changed that setting to Yes and I can switch to see the new themes now.
                    Unless some one that isn't admin can make it work.

                    Once again i am able to select themes and save chosen one. But it doesn't make a difference which theme is selected.

                    Comment


                    • Originally posted by Double Edge View Post

                      You're an admin so it works for you. Digging around this is what i found

                      Unless some one that isn't admin can make it work.

                      Once again i am able to select themes and save chosen one. But it doesn't make a difference which theme is selected.
                      Good digging! Unfortunately I don't have the permissions needed to change that. I'll put that on the list for Chris.
                      My fellow Americans, our long national nightmare is over.

                      Comment


                      • I am REALLY MISSING that list we used to have at the bottom for topics with updated posts

                        Comment


                        • Originally posted by Double Edge View Post
                          I am REALLY MISSING that list we used to have at the bottom for topics with updated posts
                          Me too. That's high on the list of requests.
                          My fellow Americans, our long national nightmare is over.

                          Comment


                          • Originally posted by TopHatter View Post

                            I'll put that on the request list, I've wanted to post Twitter vids as well. Unfortunately it might be a vBulletin limitation.
                            I could emulate it on the previous board where if you clicked the graphic it took you to the tweet. Worked great.

                            Works here too. After a bit of experimenting. Clicking on this graphic will take you to the tweet i linked it to.

                            That's how a twitter plugin works on other boards.


                            Click image for larger version  Name:	dr. marty fox.jpg Views:	0 Size:	78.2 KB ID:	1566464

                            BUT...my previously linked tweets are broken.

                            Here is a post with a tweet made with the previous board and the link is lost.

                            Clicking on the graphic won't take you to the tweet any longer with the new board.

                            The new board strippe the URL link code i wrapped the attachment with.

                            Images are linked in a different way on the new board.
                            Last edited by Double Edge; 03 Oct 20,, 22:37.

                            Comment


                            • Originally posted by Double Edge View Post
                              That's how a twitter plugin works on other boards.
                              If a Twitter plugin exists for vBulletin, we'll do our best to get it.
                              My fellow Americans, our long national nightmare is over.

                              Comment


                              • Has the board clock been reset to show a return to Standard Time?
                                “Loyalty to country ALWAYS. Loyalty to government, when it deserves it.”
                                Mark Twain

                                Comment

                                Working...
                                X