Results 1 to 2 of 2

Thread: Hard time finding a working link to the site on Google

  1. #1
    Patron
    Join Date
    10 May 07
    Posts
    159

    Hard time finding a working link to the site on Google

    I've had a hard time finding a functional link to WAB in web searches at least pretaining to Google. As everytime I click on the main World Affairs Board page, I get one of those "links isn't working pages".

    Thus the only way I have been able to use WAB is through finding the Pub section in a web search or in my favorites.

    Hope this issue can be looked into and resolved.

  2. #2
    Former Staff Senior Contributor Ironduke's Avatar
    Join Date
    02 Aug 03
    Location
    Arlington, Virginia
    Posts
    10,132
    Kevin,

    Many forums have been re-named and had threads moved between them.

    I'll need to upload a new sitemap to ensure that Google is properly indexing our search results.

    Regards, Ironduke

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help finding Indian song!
    By Grim Reaper in forum World Affairs Board Pub
    Replies: 0
    Last Post: 04 Oct 06,, 00:43
  2. need help finding a song
    By Bill in forum Multimedia & Jukebox room
    Replies: 3
    Last Post: 16 Feb 06,, 05:54
  3. This Site Is The Best Site For Information
    By LNYD in forum Ancient, Medieval & Early Modern Ages
    Replies: 1
    Last Post: 23 Oct 05,, 07:08
  4. Site Im Working on
    By Praxus in forum Multimedia & Jukebox room
    Replies: 3
    Last Post: 15 Jun 04,, 01:36
  5. Nice JSF site link
    By Sparky in forum Military Aviation
    Replies: 0
    Last Post: 10 Jan 04,, 18:28

Share this thread with friends:

Share this thread with friends:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •