Page 1 of 2 12 LastLast
Results 1 to 15 of 23

Thread: I still can access WAB by the normal way

  1. #1
    Ray
    Ray is offline
    Military Professional Ray's Avatar
    Join Date
    20 Aug 03
    Posts
    19,624

    I still can access WAB by the normal way

    As I explained last night, I still can't access WAB the normal day.

    I am still pick-a-backing LCol.

    Request some remedy.


    "Some have learnt many Tricks of sly Evasion, Instead of Truth they use Equivocation, And eke it out with mental Reservation, Which is to good Men an Abomination."

    I don't have to attend every argument I'm invited to.

    HAKUNA MATATA

  2. #2
    Former Staff Senior Contributor Ironduke's Avatar
    Join Date
    02 Aug 03
    Location
    Arlington, Virginia
    Posts
    10,132
    Clear all internet files, it fixed it for me. If that doesn't work it's still because there's some servers that the server information is being propagated to. Basically the house (WAB) got moved, received a new (IP) address , and some people (DNS servers) are still giving out the wrong directions on how to get to WAB. It takes some DNS servers a little longer to get proper directions to the WAB server.

  3. #3
    Ray
    Ray is offline
    Military Professional Ray's Avatar
    Join Date
    20 Aug 03
    Posts
    19,624
    No luck so far.

    Will wait!

    Anyway, I can help my local network provider to get it set?


    "Some have learnt many Tricks of sly Evasion, Instead of Truth they use Equivocation, And eke it out with mental Reservation, Which is to good Men an Abomination."

    I don't have to attend every argument I'm invited to.

    HAKUNA MATATA

  4. #4
    Former Staff Senior Contributor Ironduke's Avatar
    Join Date
    02 Aug 03
    Location
    Arlington, Virginia
    Posts
    10,132
    Quote Originally Posted by Ray View Post
    No luck so far.

    Will wait!

    Anyway, I can help my local network provider to get it set?
    No... I think it may have to do with the fact that you're half way around the world. Did you try clearing all your internet files?

  5. #5
    Senior Contributor Asim Aquil's Avatar
    Join Date
    12 Jun 04
    Location
    Dubai
    Posts
    2,034
    What does that mean Ray? How are you accessing WAB right now?

  6. #6
    Ray
    Ray is offline
    Military Professional Ray's Avatar
    Join Date
    20 Aug 03
    Posts
    19,624
    Ironduke,

    I have cleared all Internet files, history and cookies and every thing.

    Another interesting thing is that I have posted in the thread "Surge" (US politics). It shows that my post is the last one, but when I open the thread I don't find my post!



    Asim,

    I am accessing WAB by going to:

    thecol's (from WorldAffairsBoard) related information - Forum Discussion Search with BoardTracker.com

    which was by luck and through desperation.


    "Some have learnt many Tricks of sly Evasion, Instead of Truth they use Equivocation, And eke it out with mental Reservation, Which is to good Men an Abomination."

    I don't have to attend every argument I'm invited to.

    HAKUNA MATATA

  7. #7
    Ray
    Ray is offline
    Military Professional Ray's Avatar
    Join Date
    20 Aug 03
    Posts
    19,624
    I have checked again if other forums open.

    All other forums I visit are opening OK!


    "Some have learnt many Tricks of sly Evasion, Instead of Truth they use Equivocation, And eke it out with mental Reservation, Which is to good Men an Abomination."

    I don't have to attend every argument I'm invited to.

    HAKUNA MATATA

  8. #8
    Senior Contributor Asim Aquil's Avatar
    Join Date
    12 Jun 04
    Location
    Dubai
    Posts
    2,034
    Oh that kinda sucks.

    Wanna take it from the top? What's the issue with browsing through the normal way?

  9. #9
    Global Moderator
    Dirty Kiwi
    Parihaka's Avatar
    Join Date
    10 Nov 04
    Location
    Wellington, Te Ika a Maui, Aotearoa
    Posts
    18,075
    Quote Originally Posted by Asim Aquil View Post
    Oh that kinda sucks.

    Wanna take it from the top? What's the issue with browsing through the normal way?
    He gets this

    Great Success !
    Apache is working on your cPanel® and WHM™ Server

    If you can see this page, then the people who manage this server have installed cPanel and WebHost Manager (WHM) which use the Apache Web server software and the Apache Interface to OpenSSL (mod_ssl) successfully. They now have to add content to this directory and replace this placeholder page, or else point the server at their real content.
    ATTENTION!

    If you are seeing this page instead of the site you expected, please contact the administrator of the site involved. (Try sending an email to <webmaster@domain>.) Although this site is running cPanel, WebHost Manager, and Apache software it almost certainly has no other connection to cPanel Inc. or the Apache Group. Please do not send mail about this site or its contents to cPanel Inc. or the Apache Group.
    About cPanel:

    cPanel is a leading provider of software for the webhosting industry. If you would like to learn more about cPanel please visit our website at www.cpanel.net. Please be advised that cPanel Inc. is not a web hosting company, and as such has no control over content found elsewhere on this site.
    About Apache HTTP Server:

    The Apache HTTP Server is an open source web server which powers many of the worlds web sites. The Apache HTTP server is part of the Apache Group's many influential projects. Their efforts have helped shape much the world wide web, and they continue to be a dominating force in the web hosting industry.

  10. #10
    Global Moderator
    Dirty Kiwi
    Parihaka's Avatar
    Join Date
    10 Nov 04
    Location
    Wellington, Te Ika a Maui, Aotearoa
    Posts
    18,075
    Okay, Ray:
    1st question, what software are you using, Explorer, Firefox, Safari?
    Things to try:
    1) Clear all private data, ie cache cookies etc, then shut down your internet software (explorer or whatever) then go to your email and click on one of your links from a PM from WAB, I'll send you one just to make sure you have one, you might be diligent at deleting old messages.
    2)Tell me if this works or not.

  11. #11
    Senior Contributor Asim Aquil's Avatar
    Join Date
    12 Jun 04
    Location
    Dubai
    Posts
    2,034
    Quote Originally Posted by Parihaka View Post
    He gets this
    Ooh man that's super odd!

    Let's do a little guess work here. Probably your Internet service provider (ISP) is messed and/or the proxy server you are being routed through is stuck up somewhere, do you go through a proxy server?

    Aha,

    Another ISP related problem might be a messed up DNS server. Normally when you type in website names into your browser, your ISP gives your browser the corresponding IP address of the server that website is on.

    My best guess is that since WAB's servers been shifted your ISP hasn't gotten the updated tables about what name corresponds to what IP. They'll refresh it soon, probably or you can nag them to do it now.

    Meanwhile try typing in the ip address itself and browse.

    Goto:
    Code:
    http://66.29.113.65/index.php
    I got the IP right?

    I think this is the problem.

    Just edited the ip address since it kept converting it into a hyper link.
    Last edited by Asim Aquil; 17 Jan 07, at 10:50.

  12. #12
    Senior Contributor Asim Aquil's Avatar
    Join Date
    12 Jun 04
    Location
    Dubai
    Posts
    2,034
    That message usually comes when you just install Apache. So WAB was removed from the old hosting, so they must've reinstalled - In this case, with cpanel... For experiment's sakes one of the Admins can input the old IP address of WAB and see if it points to the New install page!

    Meanwhile Ray should get his ISP to resolve this issue - It's not necessarily their fault, it could be just that they didn't receive the updates from ICANN. I had this happen to me with one of my own sites! It took a week to resolve!

  13. #13
    Administrator
    Join Date
    02 Sep 03
    Location
    UK
    Posts
    260
    We changed the DNS so the domain points to 66.29.113.65 (which is the new server IP) before we moved WAB over and the cPanel page you posted above would have shown on this IP until that time.

    The cPanel page you posted is no longer on any of the IPs that WAB has run on (old or new) so it sounds like your ISP, proxy server or local cache has cached data of 66.29.113.65.

    Everything on this end looks okay from what I can see so you will need to ensure you clear your cache. Try doing a hard refresh under Internet Explorer using Ctrl + F5.

    - Chris

  14. #14
    Senior Contributor Asim Aquil's Avatar
    Join Date
    12 Jun 04
    Location
    Dubai
    Posts
    2,034
    Hmmm sounds odd that the ISP would have cached data and wouldn't be able to refresh it even after several requests...

    What's on the previous server now? if you type in http://previous_server_ip_address?

    Obvious thing you should do for troubleshooting experiment is that you should try accessing from a different computer in your house, and then try from a neighbors. Just to be sure the problem is not with your own computer or house connection.

  15. #15
    Administrator
    Join Date
    02 Sep 03
    Location
    UK
    Posts
    260
    The old server still has a copy of WAB running with the configuration updated so that it connects to MySQL on the new server. We will be removing this in the next week or so. The cPanel page was running on the new IP but it is not running anywhere on this end now. It has to be cached somewhere downstream.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How has WAB influenced your opinion of Americans?
    By Shek in forum International Politics
    Replies: 281
    Last Post: 23 Apr 09,, 00:53
  2. The Improved Quality of WAB
    By Ray in forum WAB Information Center
    Replies: 12
    Last Post: 12 Apr 07,, 01:47
  3. WAB Announcement: New Admin and vBulletin Upgrade!
    By Chris in forum WAB Information Center
    Replies: 24
    Last Post: 26 Sep 06,, 18:02
  4. Atention: All Indians
    By Ray in forum WAB Information Center
    Replies: 105
    Last Post: 13 May 06,, 19:42

Share this thread with friends:

Share this thread with friends:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •