PDA

View Full Version : Search Index Rebuilt



Ironduke
10 Jan 11,, 22:52
Fellow Members,

I have rebuilt the search index.

I will need beta testers to test out the functionality of the search index, and report back on how it's working.

Thanks, Ironduke

Tarek Morgen
10 Jan 11,, 22:59
It still seems to have the same problem. This thread for example:

http://www.worldaffairsboard.com/world-affairs-board-pub/52926-zombieland.html

is not findable via the search engine, but can be found if you are using google

Zombieland site:www.worldaffairsboard.com - Google Search (http://www.google.com/search?q=Zombieland+site%3Awww.worldaffairsboard.c om&ie=utf-8&oe=utf-8&aq=t&rls=o)

USSWisconsin
10 Jan 11,, 23:34
I did a search on battleship design and got lots of returns - 5 pages, a few didn't seem to have any correlation to the search topic, though most did. I was impressed by some of the neat stuff it found.

Ironduke
10 Jan 11,, 23:38
I did a search on battleship design and got lots of returns - 5 pages, a few didn't seem to have any correlation to the search topic, though most did. I was impressed by some of the neat stuff it found.
To be frank, the vBulletin search function is not that good. I'll look into alternative search options (e.g. Google)

-Ironduke

USSWisconsin
11 Jan 11,, 19:41
I tried the latest posts on the Top 15 Stats at the bottom of the new forum main page today and found the "link to first unread post" arrows page give this message

No Thread specified. If you followed a valid link, please notify the administrator.

several of them (every one I tried) gave the same message - referring to the tiny blue arrows behind the list entries

Ironduke
11 Jan 11,, 20:26
I tried the latest posts on the Top 15 Stats at the bottom of the new forum main page today and found the "link to first unread post" arrows page give this message

No Thread specified. If you followed a valid link, please notify the administrator.

several of them (every one I tried) gave the same message - referring to the tiny blue arrows behind the list entries
Rusty,

You'll just have to click the link with thread description. I am unable to fix the problem in the time being, it is not on WAB's end.

Matt